knrt.net
当前位置:首页 >> 如何查看自己安装的Linux里的liBxml2是不是最新版... >>

如何查看自己安装的Linux里的liBxml2是不是最新版...

[root@mysql_1 gd]# rpm -qa |grep libxml libxml2-devel-2.7.6-21.el6_8.1.x86_64 libxml2-2.7.6-21.el6_8.1.x86_64

假设libxml2 库放在 /user/lib 目录下,则可以像下面这种方式包含libxml2 这个库在你的*.pro文件中,加入下面这一行: LIBS += /user/lib/libxml2.lib 然后在你工程中包含libxml2的头文件。 可以试下,我还没试过。好久没用Linux了。 如果上面的...

rpm -q libxml2

把linux下面的python从2.4更新到2.7了,然后用sudo yum install libxml2-python命令安装libxml2每次都提示成功,但是进入到python环境输入import libxml2都提示错误,后来发现用yum install 安装默认安装到了python2.4下面的site-packages下

把这几句复制到终端里面运行就行了(记得按照提示输入用户密码(如果你的系统是ubuntu,其他的版本通常是root的密码) sudo apt-get install gnome-core-devel sudo apt-get install libssl-dev sudo apt-get install libxml2-dev sudo apt-get ...

检查一下默认系统是有的: [root@~ 15:18]#find / -name "libxml2*"/usr/lib64/libxml2.so/usr/lib64/libxml2.so.2/usr/lib64/libxml2.so.2.7.6/usr/share/doc/libxml2-devel-2.7.6/usr/share/doc/libxml2-devel-2.7.6/libxml2-api.xml.gz/usr/s...

先装zlib-devel包

哪个版本的linux?一般linux发行版都自带libxml2的,从光盘上装就可以了,比如centos6.x就有: libxml2-2.7.6-8.el6_3.4.i686.rpm libxml2-2.7.6-8.el6_3.4.i686.rpm libxml2-devel-2.7.6-8.el6_3.4.i686.rpm libxml2-devel-2.7.6-8.el6_3.4.x86...

C:Windows/system32

linux安装LMAP环境 第一步就是要安装libxml 根据下面这个来就行了! 希望对你有帮助! http://www.linuxdiyf.com/viewarticle.php?id=77310

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com