knrt.net
当前位置:首页 >> 装了JDK1.6和1.7,可以卸载掉一个吗 >>

装了JDK1.6和1.7,可以卸载掉一个吗

如果是某些软件依赖的版本,那么不建议卸载,如netbeans7.0用的是jdk1.7,eclipse用的是1.6,我的世界游戏用的是1.6版本,那么肯定是不能卸载的。 如果确认电脑中可以通用一个版本,那么可以卸载一个,保留一个,之后重新配置下此版本的环境变量...

可以的,但是没有必要,安装一个就可以

可以装一个电脑管家在电脑上 然后打开工具箱,找到软件管理 在这里面,可以看到有卸载的功能,上面会显示软件具体作用,接着点击后面卸载就行

安装完 jdk 1.6 之后把 jdk1.6的文件夹复制到D:盘上,再安装 jdk 1.7 ,下次使用 jdk 1.6之前,在使用的软件启动 cmd 第一行中加上 set JAVA_HOME=D:盘上的 jdk1.6 文件夹位置。

JDK1.7的新特性: 首先是模块化特性:现在的 Java7也是采用了模块的划分方式来提速,一些不是必须的模块并没有下载和安装,因此在使用全新的Java7的虚拟机的时候会发现真的很快,当虚拟机需要用到某些功能的时候,再下载和启用相应的模块,这样...

可以同时安装,但是不能同时使用,在使用时引用你需要的那个jdk

jdk现在最新版本是1.8,其实1.6,1.7和1.8在我们平时简单是应用中是可以说几乎没有区别的,只有到了深层次的开发才会有却别,所以说在学习阶段1.6 1.7都可以,有新的还是学习新的吧,推荐1.7

可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

一般来说没影响,但是高版本的JDK编译的项目只能在高版本的jre上运行 不过eclipse的编译器可以设置编译版本 也就是你装的是1.7照样成输出成1.6

要用哪个,就设置那个的JAVA_HOME和PATH。。。。。。。。。。注意 system32下有java*.exe ,如果是高版本的,设置低版本的JAVA_HOME时,运行会报错。

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com