knrt.net
当前位置:首页 >> JDK6换JDK7,tomCAt怎么换才能正常运行 >>

JDK6换JDK7,tomCAt怎么换才能正常运行

只需要重新制定jdk的路径就可以,从jdk6换成jdk7的路径。 1、修改Tomcat三个配置文件,"tomcat/bin/catalina.sh" 、 "tomcat/bin/setclasspath.sh" 、 "tomcat/conf/server.xml" 。 1) 在catalina.sh文件和setclasspath.sh文件开头的空白处加上...

要在tomcat的安装目录的bin文件夹里面找到setclasspath.bat文件中加入 set JAVA_HOME=F:\book\webdeploy\jdk1.7.0_51 set JRE_HOME=F:\book\webdeploy\jdk1.7.0_51\jre 然后再启动tomcat。

Tomcat 7可以支持到jdk1.7的。 1、 查看系统版本 # uname –a //是64位系统,那么我们选择64位的JDK Linux 2.6.32-71.el6.x86_64 #1 SMP Fri May 20 03:51:51 BST 2011 x86_64 x86_64 x86_64 GNU/Linux 2、 下载tomcat7和jdk1.7 Tarbag专门放源码...

1.8的jdk目前还不是很稳定,主流的还是用的比较老比较稳定的1.6,可以用1.7 不知道你的环境是windows还是linux windows的话,去oracle官网重新下载个jdk,吧旧的卸载掉再安装就好了,记得该环境变量 linux的话基本流程是一样的,先卸载旧版本,...

支持埃 你也可以用tomcat7

在window>preferences>MyEclipse Enterprise Workbench->servers->Tomcat->对应的版本下->点击有个jdk。找到你安装tomcat的位置,还有就是在那个页面里把tomcate server里的Enable改为Disable就应该行了,

支持,看看你的类是不是在1.7的java环境编译的,还有看看你的tomcat使用的jre是不是1.8的,是不是装了多个不同版本的jre,可能是tomcat引入的jre和jdk的不一样

tomcat-src??? 怎么看着像源码包 你直接在命令行敲javac显示信息吗? 你重新下载个tomcat试试

好像tomcat7.0.6x版本是使用的jdk6编写的,7.0.70之后的用的是jdk7,你使用jdk7肯定没问题

下载tomcat6就可以。 tomcat6配置方法。 打开eclipse,依次选择window-perfrences进去设置的主界面。 在左侧搜索或者直接找到server.然后单击该选项。在下图的右侧有个列表,我们可以看到已经配置好的tomcat列表。这里我们点击add.配置我们自己...

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com