knrt.net
当前位置:首页 >> httpsErvlEtDispAtChEr 包括在哪个jAr 包 >>

httpsErvlEtDispAtChEr 包括在哪个jAr 包

错误提示是没有引入javax.servlet.http.HttpServletRequest所在的包,编译错误。 这么添加: 项目-->右键-->properties-->java build bath-->Libraries 这里要保有这两个包。 如果你的没有,那么:add Library-->user Library-->user Libraties

从网上查资料,找可能出现这个问题的因素: 1可能是环境变量,检查了没问题 2有人说jar包冲突 对于servlet-api.jar这个包,原来工程中有,在旧的tomcat版本中,如果不加,会出问题,新的版本中加了会有问题,删除这个包,重启,ok

未必是包的问题,查看一下包的路径引用对不对, 还有是否是用中间件反向代理的, 如果是的话也要查一下代理或者本地的文件或者项目路径配置的是否正确 逐一排除

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com