knrt.net
当前位置:首页 >> jquEry%1.9.1.min.js 没有权限错误 >>

jquEry%1.9.1.min.js 没有权限错误

我刚好今天遇到这个问题,没有跨域,chrome可以,但是ie就是报错。检查了大半天,终于发现问题所在了。 这是jquery1.9的bug(具体什么bug没有继续研究)。 你把引用的jquery库换成jquery-1.11.1.js 就没问题了。 另外,还有种解决办法就是,把涉...

$.post应该是支持的,看你具体报什么错,应该和版本无关!

你好!! jquery-1.9.0.min.js 这个文件是jQuery的框架库,版本为1.9.0,min表示它是被压缩过的。 它是对javascript的一个轻量级的封装,相当于一个编译器,将jQuery写法的语句,转为javascript进行执行。

谁说的不支持,我项目中才用了的,Validform_v5.3.2.js配套jquery-1.9.1.min.js,完全没问题呀

jQuery2以前的版本是支持IE8的 如果升级到jQuery2以后的版本,就不再支持IE8了

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

之后就可以按照api使用jquery的方法了!

用script标签引入到html页面中就是了

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

两个都是jquery库,你看下jquery.min.js是哪个版本的,保留一个就可以了。

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com