knrt.net
当前位置:首页 >> svn插件下载1.8.22 >>

svn插件下载1.8.22

出现这个提示时,可以改用1.6版的TortoiseSVN

看你贴的截图,应该是你在从服务器更新数据到本地检出的副本时弹出的这个提示。这个问题的根源是,你的svn客户端版本过低导致的,解决方法,卸载当前的svn客户端,重新下载一个版本高的svn客户端安装使用。

方法如下: 找到myEclipse的文件例的eclipse文件夹如:D:\Program Files\MyEclipse 6.0\eclipse里面有两个文件加(features 和 plugins) 然后把下载的插件放在这两个文件夹里面 然后,重启MyEclipse即可使用

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com